Announcement

Collapse
No announcement yet.

The package could not be installed.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The package could not be installed.

    Greetings,
    I get the following message when uploading one of the Dynamic skins . . .
    Thanks for any suggestions.

    Installing Theme from uploaded file: thoughtpress.zip

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The style.css stylesheet doesn’t contain a valid theme header.

    Theme install failed.
    Last edited by SiGa; 09-17-2017, 09:52 AM.

  • #2
    A skin is not a theme. A Dynamik skin needs to be imported in Dynamik Design - Imp/Exp. Should be in the Docs...
    Last edited by SiGa; 09-16-2017, 09:37 AM.

    Comment


    • #3
      Thank you.

      Comment

      Working...
      X