Announcement

Collapse
No announcement yet.

Post Pagination Not Working?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post Pagination Not Working?

    Hi, is there something I'm missing with post pagination? for example when I use <!--nextpage--> in my post it does not split the post into pages. Any clue as to why this could be happening? and how to fix it?

  • #2
    Either it´s your settings in Genesis - Theme Settings OR (tricky bug) your font color for pagination is set to white (on white background) maybe?
    You also might want to check with other plugins deactivated to see if it shows up then.

    Comment


    • #3
      Originally posted by SiGa View Post
      Either it´s your settings in Genesis - Theme Settings OR (tricky bug) your font color for pagination is set to white (on white background) maybe?
      You also might want to check with other plugins deactivated to see if it shows up then.

      Can not believe I didn't check the font color. Thank you. lol was driving me nuts for hours!

      Comment


      • SiGa
        SiGa commented
        Editing a comment
        LOL yeah that one is hard to troubleshoot. It helps to look at the source or use dev tools though.

    • #4
      Hi, I am having the exact same problem, but I do not understand the font colour problem. Could you describe it a bit more? Also under Genesis Theme Settings I do not see an option that relates to pagination. Thanks!

      Comment


      • #5
        Genesis - Theme Settings - Content archives - set navigation to numeric (dropdown)

        Dynamik Design - Post Nav - check your settings/colors. If the font color is white on white background, you won´t see numbers, for example...

        Comment


        • #6
          Thank you, I will have to try this out.

          Comment

          Working...
          X