Announcement

Collapse
No announcement yet.

I can't edit custom CSS!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't edit custom CSS!

    I have the absolute latest version of everything, and no change to Custom CSS saves; I just get the cycling animation.
    This is a recurring problem, and I never really fixed it on my client's site.
    Can we make this post a repository of all the things someone should try?

  • #2
    So I´ll copy/paste my standard answers I collected from previous threads here - hoping somebody might find one of the repositories one day.

    Originally posted by SiGa View Post
    - Caching? CDN?
    - Do you tend to have multiple browser tabs open when working with Dynamik?
    - Does your hosting use mod security settings / Suhosin? Check your error logs, please.
    - Permission issues?
    - Wordfence firewall active - set it to "Learning mode", click Save in a few Dynamik tabs so it can learn, then activate again.
    - Did you try activating another theme such as Genesis itself then re-activating Dynamik?
    - Some malformed code (often PHP) added to Dynamik Custom tabs somewhere?

    Only a few common ones. Hard to solve as we don´t have enough infos to work with, so you might want to contact support staff via ticket maybe and let them have a look.
    http://cobaltapps.club/forum/main-ca...ges-not-saving

    The ticket is usually the most promising way to get those cases solved, if you tried all that´s pointed out above. There are too many possible reasons we can´t inspect on frontend.
    Last edited by SiGa; 09-06-2016, 09:25 AM.

    Comment

    Working...
    X