No announcement yet.

Why won't my AdSense ads show?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Why won't my AdSense ads show?

    over here at - I've tried several different plug ins - still nothing!

  • #2
    Need some more info Is this a new AdSense account or have your ads worked on other sites?
    I just paste the AS code into a text widget and sometimes wrap it in a div with an ID so I can style it.



    • #3
      Hello Lyle,

      This is an existing AS account - ads show on other sites. AND I can see the ads in the source code, just not on the site.

      That ads are in a widget as well as in an Ad Injection plugin. And I also tried - just now - to insert the ad directly into the post.
      Last edited by TedZark; 03-14-2017, 04:40 PM.


      • #4
        If we´re talking about the footer Ad injection - there is a JS error shown in my console related to this.

        ReferenceError: BR is not defined
        Hence the script is not loading. You might want to google that.


        • #5
          Thank you. I have now deactivated and deleted all ad serving plugins and manually inserted the script for AS in the sidebar and in the body of the first post. It now looks like the the attached screen shot.

          Still nothing - though the script is now at least pushing down the text to make room for the ad - see the right sidebar and the blank area in the middle of the post.


          • #6
            And you´re sure you´ve tested this isn´t interfering with any of your plugins or the Endurance Page Cache plugin you got in use (flush cache - deactivate all - test)...?

            (Just mentioning that we normally troubleshoot CobaltApps products here....)


            • #7
              Endurance Page Cache plugin is not on the site. Are you seeing something that suggests it is?

              The only plugins on the site are:

              Fast Secure Contact Form
              Genesis 404
              Genesis Simple Edits
              Genesis Title Toggle
              Yoast SEO

              I will deactivate all of them and see if there is any change. Have done so - no change! Checked in Chrome, Edge, FIreFox - cleared cache - no change. I'm stumped.


              • SiGa
                SiGa commented
                Editing a comment
                Yes, there is a hint in your source that it is being cached by this. If it is not a plugin, you might want to check back with hosting, as caching while development is a receipt for troubles....

            • #8
              I have turned simple edits back on as otherwise my email address is on every post as the author.


              • #9
                The themes are Genesis and Dynamik - no plugins and still no ads...


                • #10
                  I see ads.


                  • #11
                    Yeah, I paid someone at Fiverr to sort it out. I am asking what it was I did wrong - hoping they will tell me. If so, I will post solution here.

                    I don't see anything different in the ads and I do see activated the Advanced Ads Genesis plugin. Will investigate further and share here.
                    Last edited by TedZark; 03-15-2017, 04:13 AM.


                    • #12

                      Tech guy says about the AdSense code: "<scriptasync src="//"> It should be <script async src="//"> -- there's a space between "script" and "async"

                      Even the smallest things fell the greatest projects.... :-)

                      Thank you justme, SiGa and Sniffle - you've all helped me at one time or another in the last few years. It is much appreciated. Gracias!


                      • SiGa
                        SiGa commented
                        Editing a comment
                        Glad to hear you got it sorted. Yeah, those tiny, tiny bugs are the worst sometimes...