Announcement

Collapse
No announcement yet.

Beaver Extender Error when updating other themes or plugins

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beaver Extender Error when updating other themes or plugins

    I have seen the following error often when updating a plug. I havent seen any ill results. But it is concerning.

    Warning: Invalid argument supplied for foreach() in /home2/sogwapne/public_html/bb/wp-content/plugins/beaver-extender/lib/update/EDD_SL_Plugin_Updater.php on line 351

    I am posting here as I seen this on several sites. Eric do you have any insite.
    I am running the latest ver Beaver theme and Extender 1.1.4

  • #2
    Thanks for the heads-up! That's from our 3rd party software licensing plugin integration (from Easy Digital Downloads). It turns out this error was coming from an older version of their integration software so I just updated Extender to the latest version so the next update will include this. So once I release that update and you update Extender on your end the error should no longer occur. In the mean time just know that it shouldn't cause any issues.

    Comment


    • Sogwap
      Sogwap commented
      Editing a comment
      Thanks Eric,

      I have not seen any ill effects, but it did bother me enough to ask about it.

    • eric
      eric commented
      Editing a comment
      I totally understand.

  • #3
    Getting this error when trying to update Genesis extender from 1.7.4 to 1.8.0 -- An error occurred while updating Genesis Extender: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Any ideas on why this is happening and how to fix it??

    Comment

Working...
X