Announcement

Collapse
No announcement yet.

Menu: Not able to exclude a specific page from Pages Navigation in EZ Header #3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Menu: Not able to exclude a specific page from Pages Navigation in EZ Header #3

    I believe I have the correct page number and I have put it in the EXCLUDE box, but it still shows up in the header. I am running Dynamik with Catalyst. I know how to find the page number (hover over page name in ALL Pages). But it still shows up. It is a bonus page for people who have paid a special fee - So... obviously don't want it showing. Ideas?

    Obviously I am doing something wrong here... All wisdom gratefully accepted.

    Website is here: www.TEFLeBooks.com and the page is "." - in the bottom right of the menu. I changed the page name to period to make it not so obvious until I could get this fixed.

    Thank you.

  • #2
    If you could share some screenshots and the number, that would help. We really don´t know enough details here to be able to help....

    What catches my eye is the name of that page seen in the URL. Obviously different from others: "superteachbusinessbonuses3x-htm" Why is that? And is there any plugin involved?

    Comment


    • #3
      Hello SIGa,

      Thank you for your response!

      The page number is 771 and a screen shot is attached. The page name is unusual as it is an old page recently placed on a WordPress page - actually an old FrontPage html page. Name is just what it used to be so the links in would always work. It is where people are sent after making a purchase (which is why I don't want it on the navigation!). No plugins are related to that page. Do you want/need a list of all of them?

      Let me know if you need more details.
      Attached Files

      Comment


      • #4
        Originally posted by TedZark View Post
        Hello SIGa,
        ....as it is an old page recently placed on a WordPress page - actually an old FrontPage html page. ...
        Hm, not sure what that means exactly and if it has any influence. Did you test and try to copy the current content out and replace it with a bit of standard text?

        I´ve been hoping for some backend screenshots as I can´t possibly spot the problem from frontend. So to go the quick-and-direct route, I´d ask you to get in contact with support staff from your My Account page, link to this thread and provide them with a temporary admin account to have a look at your backend and check your setup. Thanks and good luck!

        Oh and: You might want to join the new forum.

        Comment


        • #5
          Not to be difficult, but I don't seem to have a "my Account" page. Or... do you know where I can find it?

          Comment


        • #6
          I, too, thought that FrontPage might be an issue, so I created a new page - called "new page" and tried to exclude it - and that didn't work either. But... yet, it still excludes the old pages from way back when...

          Comment


          • #7
            Thank you SiGa - you've always been patient and very helpful with my inquires. A+ to you!

            Comment


            • SiGa
              SiGa commented
              Editing a comment
              Thanks for the kind words! Hope you'll get your problem solved!

          • #8
            Support got it solved. It was some sort of caching problem. But all is well now. Thank you for your help. You SiGa have - over the years - helped me quite a few times. It is very much appreciated. Thank you!

            Comment

            Working...
            X