Announcement

Collapse
No announcement yet.

Genesis 'Featured Posts' are not displaying images' in sidebar widgets?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Genesis 'Featured Posts' are not displaying images' in sidebar widgets?

    Hi,

    The featured image isn't showing in my sidebar widget...I know a simple checkbox is normally all that is required...but it isn't working and I can't see why.

    I'd love someone to save my sanity!

    Thanks.

  • #2
    Sorry to say we can´t say much from looking at the frontend - the image is not in the source and so far there isn´t really CSS that would prevent it from showing.

    If you already tested if there is a plugin conflict maybe I´d suggest you write a ticket for support staff to look at the backend maybe.
    Last edited by SiGa; 08-31-2014, 10:24 AM.

    Comment


    • #3
      Thanks SiGa! I will put in a support ticket...LOL...in a way I am relieved you can't see the problem.

      Comment


      • SiGa
        SiGa commented
        Editing a comment
        LOL Well problems in the backend or regarding settings don´t always reflect on frontend. You can, however, post a screenshot of the widget settings. But I just realized that my articles with featured images/thumbnails show a class of "has-post-thumbnail" while yours don´t.

        Please check if you really set the featured image in your posts, just to be sure. If it´s imported content, it might have lost that setting. The Genesis loop would display the first image available, but I guess the widget wouldn´t.
        Last edited by SiGa; 08-31-2014, 10:41 AM.

    • #4
      Ah! I just posted a support ticket...but you made me look at the actual post. I am so used to an image in a post becoming the featured image...but there is no 'featured image' section...only a format section.

      So, is there a setting I should check?
      Attached Files

      Comment


      • #5
        In Posts - Edit, if you do not see the "Featured Image" section, then click on the "Options" tab at the very right top of your window. Once opened, check the checkbox for the Featured Image, the setting section should then display.
        Set a featured image for a post and see if the widget shows it then.

        Comment


        • #6
          I looked there first...no...none...LOL, you would think I had an old version of WordPress and no Genesis installed.
          Attached Files

          Comment


          • SiGa
            SiGa commented
            Editing a comment
            Now that´s very odd.... Dynamik itself surely does not remove this.

        • #7
          So back to comment #2 - are you sure you checked plugins conflicting?
          http://wordpress.org/support/topic/m...setting-option

          Comment


          • #8
            Yes, I deactivated all of them...I'm glad you think it's odd. I deactivated all, checked and double-checked. I'm stumped. I have no idea what I have done to stop the function.

            Comment


            • #9
              If we´re still talking about the blog page linked on top - just refreshed and to me it seems that at least 2-3 plugins are still active, according to scripts that are loaded in your source. But I don´t know if you activated them again after checking, of course.
              Also check scripts and functions you may have added.

              I fear this is a far as I could go, looking at the frontpage. I´d suggest you wait for the response to the ticket and point them to this thread also, so they know what we found so far. Good luck!

              Comment


              • #10
                Thanks again! I appreciate your time immensely. I did mention I spoke to you in the forum in my ticket and pasted my question. I have given them my login details too...so I will let you know what they find...LOL...if I am not too embarrassed to share!

                Comment


                • SiGa
                  SiGa commented
                  Editing a comment
                  No problem. I´m surely curious what it is - maybe something very simple we both just didn´t think of. LOL But I surely didn´t come accross the "missing featured image setting" problem yet....
              Working...
              X